Does VA run on Windows Vista?

Yes, VA – both the old commercial/shareware version (VA 5.51) and the new Open Source version (VA6) – runs on Windows Vista, subject to the following limitations.

  • Keyboard Macros do not work when Vista's User Access Control feature (UAC) is enabled.
  • VA6 versions prior to Version 6.01 will crash in the message editor unless run in compatibility mode. Windows XP SP2 mode is suggested.

Note that the %OS% macro in a message signature will report the Vista version number in the following way:

  • VA5 will report Vista as Windows NT6 Build 6000
  • VA5 run in XP compatibility mode will report Vista as Windows 2000 Build 2600 (but there's no need to do this)
  • VA6 run in XPSP2 compatibility mode will report Vista as Windows XP Service Pack 2 build 2600
  • VA6 Version 6.01 and later will report Vista as Windows Vista Build 6000

Please read the FAQ about the recommended setup on Vista!

 
vaosfaq/vista1.txt · Last modified: 13.01.2008 23:59 by kai
 
Recent changes RSS feed Driven by DokuWiki