Differences

This shows you the differences between the selected revision and the current version of the page.

vaosfaq:requirements 23.06.2008 17:55 vaosfaq:requirements 05.01.2015 15:07 current
Line 13: Line 13:
... or a compatible environment - such as Wine on linux. ... or a compatible environment - such as Wine on linux.
-Current versions of VA are known to run on Windows 2000, Windows XP (both 32-bit and 64-bit) and Vista (both 32-bit and 64-bit). We no longer test VA on Windows95, Windows98, or Windows NT4 as these are regarded as obsolete. +The current version of VA (6.3.0.6) is known to run on Windows XP, Windows 7, and Windows 8.0 and 8.1 (both 32-bit and 64-bit). We no longer test VA on Windows95, Windows98, Windows NT4, or Windows 2000 as these are regarded as obsolete, or on Vista because hardly anyone uses it.
-On linux, VA can be used on Wine 0.9.61 and later. With some earlier versions of Wine there may be screen corruption in some dialogs that will make configuration difficult.+On linux, VA can be used on Wine 0.9.61 and later. With some earlier versions of Wine there may be screen corruption in some dialogs that will make configuration difficult. Most distros now ship with at least Version 1.0, and so should be fine.
== You need a data connection == == You need a data connection ==
Line 23: Line 23:
VA is designed to be an **off line** reader, so it does not require or assume that your internet connection will always be on or present. VA is designed to be an **off line** reader, so it does not require or assume that your internet connection will always be on or present.
 +== Optional Extras ==
 +If you want to use VA's spell-checker functionality when editing messages you will need to download an appropriate package, VA currently supports the GNU ASpell package. See details [[vaoshelp:spellsetup|here]].
 +
 +VA does not directly support secure connections to servers. If you use a mail or news service that requires a secure connection you will need additional software to provide the security. We recommend the stunnel software though some users have had success with POPFile (which is a SPAM filtering program that can also act as an SSL proxy). Details for using stunnel can be found [[vaosfaq:va_ssl|Here]].
 
vaosfaq/requirements.txt · Last modified: 05.01.2015 15:07 by daniel
 
Recent changes RSS feed Driven by DokuWiki